Whenever I am trying to install the PostgreSQL 8.4 version in Cent OS and it gives the error message as “Error 1 check recursive” because of this the whole setup fails to work. What can be done now? Can someone who have better knowledge about this comment for a solution? Thank you.